The Alhambra and Generalife

5.5 9

v1.2331 by GVAM Guías Interactivas

The Alhambra and Generalife The Alhambra and Generalife
Also Available on Google Play

About Alhambra y Generalife

Alhambra y Generalife (Package Name: com.gvam.alhambra) is developed by GVAM Guías Interactivas and the latest version of The Alhambra and Generalife 1.2331 was updated on January 20, 2020. The Alhambra and Generalife is in the category of Travel & Local. You can check all apps from the developer of The Alhambra and Generalife. Currently this app is for free. This app can be downloaded on Android 4.0+ on APKFab or Google Play. All APK/XAPK files on APKFab.com are original and 100% safe with fast download.
With this official audio-guide, you can discover the past and present of the Alhambra and Generalife, through audios, videos, historical pictures, high-resolution photographs and works filmed in 360 degrees.
Languages available: español, deutsch, العربية, 简体中文, 한국어, français, nederlands, english, italiano, 日本の, português y pусский.
First at all, select your language and download some samples for free. Then, you could choose the route that best suits your tastes and time available! In addition, this app includes subtitles for peopleo with impairtments and information for people with motor disability.
Use the localization map with the option GPS to locate yourself and find the informations points and others services.
If you prefer, you can rent a phaflet within the Alhambra with all the contents integrated. We hope you enjoy your visit!
The following activities are not permitted: the reuse of these materials for commercial purposes, the redistribution of this application, in addition to any use that violates the rights of ownership and use of the authors cited in the ¨Credits¨ section.

Alhambra y Generalife 1.2331 Update

Special HOME
Read More
Alhambra y Generalife Features
More Information

Package Name:

com.gvam.alhambra

Update Date:

2020-01-20

Latest Version:

1.2331

Need Update:

Submit latest version

Requirements:

Android 4.0+