Lithium: EPUB Reader
9.0
1K+

Lithium: EPUB Reader

0.23.1 by FaultException
Read books on your phone or tablet with this EPUB reader.

Lithium: EPUB Reader Screenshots

Lithium: EPUB Reader 0.23.1 Description
Lithium: EPUB Reader (Package Name: com.faultexception.reader) is developed by FaultException and the latest version of Lithium: EPUB Reader 0.23.1 was updated on Mar 1, 2020. Lithium: EPUB Reader is in the category of Books & Reference with the feature Custom Controls. You can check all apps from the developer of Lithium: EPUB Reader and find 98 alternative apps to Lithium: EPUB Reader on Android. Currently this app is for free. This app can be downloaded on Android 4.1+ from APKFab or Google Play. All APK / XAPK files on APKFab.com are original and 100% safe with fast download.
Lithium is an EPUB reader.
• Automatic book detection
• Highlighting & notes
• Night & sepia themes
• Switch between pages and scrolling
• Built with Material Design
• 100% ad-free*
LITHIUM PRO
Upgrade to Pro to unlock the following features, as well as all all future Pro features:
• Sync reading position, highlights, notes, bookmarks and more across your devices with Google Drive. (Books themselves are not currently synced.)
• Custom reading themes (custom colors)
• More highlight colors.
NOTE: Lithium Pro works as a license to unlock the Pro features in this app. As long as Pro is installed alongside Lithium you can use the Pro features. It is not a separate standalone app.
PLEASE GIVE FEEDBACK
Use the "Send feedback" button (in the drawer or menu depending on where you're at in the app). Please let us know about any bugs or crashes you encounter.
* Ads meaning third-party advertisements. There may be occasional offers to upgrade to the premium version of the app.
Lithium: EPUB Reader 0.23.1 Update
• App dark theme: Switch app themes in Settings.
Read More
Lithium: EPUB Reader Features
More Information
Update Date:

2020-03-01

Latest Version:

0.23.1

Need Update:

Submit latest version

Get it on:

Google Play

Requirements:

Android 4.1+